Willkommen im D4O-Forum
 

Wichtiger Hinweis für Benutzer die sich hier im Forum registrieren möchten : Es gelten für den Benutzernamen die gleichen Regeln wie auch auf den Servern von D4O !! 

Ihr findet die Forenregeln hier : 
Forenregeln / Leitfaden

Serverlag / Zaubertimingbug

Hier können Fragen bezüglich des D4O Clienten gestellt werden.
Antworten
Verver
Bauer / Bäuerin
Beiträge: 48
Registriert: Fr 6. Jan 2012, 21:34

Serverlag / Zaubertimingbug

#1

Beitrag von Verver » Mo 23. Jan 2012, 10:32

Ich spiele nun seit etwa 3 Wochen vermehrt auf Finsterzahn und habe einige Probleme festgestellt.
Nun stellt sich mir die Frage, ob diese nur bei mir auftreten, oder auch andere selbige Erfahrungen gemacht haben?

1. enorme Serverlags (Standbild von 10 bis 30 Sekunden) Dabei läuft das Spiel im Hintergrund ganz normal weiter.
Tritt auf bei normalen Angriffen, Schmuck-Effektsaktivierungen, Austausch von Schmuck
2. Client Abstürze
Treten ebenfalls auf bei Schmuckaktivierung, Teleportzauber Schriftrollenbenutzung, Aufsammeln von Gegenständen, die auf dem Boden liegen, Rüstungsteile austauschen
3. Bewegungseinschränke und Kampfeinschränkende Zauber von Gegnern
Mir ist aufgefallen, dass Zauber wie Höllenketten, Heddern, Panik, usw. weitaus länger andauern als es die Leiste auf der linken Seite anzeigt.
Heddern und Höllenketten dauern immer 2-5 Sekunden länger an, Panik sogar bis zu 10 Sekunden.

Ich spiele ebenfalls auf Purpurschuppe und anderen non d4o-ag Servern und habe dort diese Probleme nicht so wahrnehmen können.
Auf Purpurschuppe habe ich lediglich bei nachts in den Städten (wohl wegen der Lichteffekte) einige kleinere Lags.

Woran kann es liegen, dass die Probleme damit auf FZ merklich stärker sind, ist dies doch der alte Client, der mit weniger Download und Uploadraten flüssig spielbar sein müsste, oder?

Ich habe dieses Problem unter allen möglichen Einstellungen, keine Downloads nebenbei laufen, USB-Festplatten entfernt, alle Kompatibilitätsmodi durch, Antivirenprogramm deaktiviert, Firewall deaktiviert, Hintergrundprogramme allesamt geschlossen, ...

Mein Rechner:
Win XP Home SP 3
Amd Athlon Dual Core 2,23 GHz
4 Gigabyte Ram (dank Win XP werden davon nur 3,4 genutzt)
512 MB DDR2 Geforce 9600 GTX
(Treiber und Win XP sind auf aktuellstem Stand)
Internetverbindung über Medion Webstick (HSDPA / UMTS Netz)
Speedtest 10:32 Uhr -> Downloadspeed 1,50 MB/s Upload 0,246 MB/s
Zuletzt geändert von Verver am So 14. Apr 2013, 10:03, insgesamt 1-mal geändert.

Vaboris van Darc

Re: Serverlag / Zaubertimingbug

#2

Beitrag von Vaboris van Darc » Mo 23. Jan 2012, 11:00

Verver hat geschrieben:Ich spiele nun seit etwa 3 Wochen vermehrt auf Finsterzahn und habe einige Probleme festgestellt.
Nun stellt sich mir die Frage, ob diese nur bei mir auftreten, oder auch andere selbige Erfahrungen gemacht haben?

1. enorme Serverlags (Standbild von 10 bis 30 Sekunden) Dabei läuft das Spiel im Hintergrund ganz normal weiter.
Tritt auf bei normalen Angriffen, Schmuck-Effektsaktivierungen, Austausch von Schmuck
2. Client Abstürze
Treten ebenfalls auf bei Schmuckaktivierung, Teleportzauber Schriftrollenbenutzung, Aufsammeln von Gegenständen, die auf dem Boden liegen, Rüstungsteile austauschen
3. Bewegungseinschränke und Kampfeinschränkende Zauber von Gegnern
Mir ist aufgefallen, dass Zauber wie Höllenketten, Heddern, Panik, usw. weitaus länger andauern als es die Leiste auf der linken Seite anzeigt.
Heddern und Höllenketten dauern immer 2-5 Sekunden länger an, Panik sogar bis zu 10 Sekunden.

Ich spiele ebenfalls auf Purpurschuppe und anderen non d4o-ag Servern und habe dort diese Probleme nicht so wahrnehmen können.
Auf Purpurschuppe habe ich lediglich bei nachts in den Städten (wohl wegen der Lichteffekte) einige kleinere Lags.

Woran kann es liegen, dass die Probleme damit auf FZ merklich stärker sind, ist dies doch der alte Client, der mit weniger Download und Uploadraten flüssig spielbar sein müsste, oder?

Ich habe dieses Problem unter allen möglichen Einstellungen, keine Downloads nebenbei laufen, USB-Festplatten entfernt, alle Kompatibilitätsmodi durch, Antivirenprogramm deaktiviert, Firewall deaktiviert, Hintergrundprogramme allesamt geschlossen, ...

Mein Rechner:
Win XP Home SP 3
Amd Athlon Dual Core 2,23 GHz
4 Gigabyte Ram (dank Win XP werden davon nur 3,4 genutzt)
512 MB DDR2 Geforce 9600 GTX
(Treiber und Win XP sind auf aktuellstem Stand)
Internetverbindung über Medion Webstick (HSDPA / UMTS Netz)
Speedtest 10:32 Uhr -> Downloadspeed 1,50 MB/s Upload 0,246 MB/s

1.) Serverlags sind meistens bei allen gleichzeitig, solltest du der Einzige sein, liegt es nicht am Server. Kommt aber unter der AG wesentlich mehr vor, als damals. Woran das liegt, muss dir wohl ein Staffi beantworten. (Im Normalfall hat der Anbieter des Servers Schuld, schwer zu sagen wann das wahr ist und wann nicht)

2.) Ein Problem das so alt ist, wie das Spiel selbst. Vor allem Rune und Schmuckaktivierung sind dabei Top-Anwärter auf Freiflug. Von XXL zu schnell benutzen, ganz zu schweigen.

3.) Die Effekte laufen nicht länger als sie sollen, sie laufen nur früher ab als angezeigt. Achte z.b. mal bei den Faunen auf ihr Heddern, er zeigt gerne noch mehr an aber das Symbol auf der linken Seite, verschwindet schon eher. Das vermittelt den Eindruck, der Spell würde zu lange andauern.
Zuletzt geändert von Vaboris van Darc am So 14. Apr 2013, 10:03, insgesamt 1-mal geändert.

Verver
Bauer / Bäuerin
Beiträge: 48
Registriert: Fr 6. Jan 2012, 21:34

Re: Serverlag / Zaubertimingbug

#3

Beitrag von Verver » Mo 23. Jan 2012, 12:42

Vaboris van Darc hat geschrieben:
3.) Die Effekte laufen nicht länger als sie sollen, sie laufen nur früher ab als angezeigt. Achte z.b. mal bei den Faunen auf ihr Heddern, er zeigt gerne noch mehr an aber das Symbol auf der linken Seite, verschwindet schon eher. Das vermittelt den Eindruck, der Spell würde zu lange andauern.

Das war mir schon vorher aufgefallen, doch die Effekte dauern wirklich länger an.
Sehr gut bei den Nemesis und Riesigen Schwarzen Witwen in der Spinnenhöhle zu bemerken. Die beiden Zauber Panik und der, der die Bewegung und den Kampf mit Waffe und Bogen verhindert, bleiben wesentlich länger aktiv.
Zuletzt geändert von Verver am So 14. Apr 2013, 10:03, insgesamt 1-mal geändert.

Antworten

Zurück zu „Fragen über den Client“