Willkommen im D4O-Forum

Wichtiger Hinweis für Benutzer die sich hier im Forum registrieren möchten : Es gelten für den Benutzernamen die gleichen Regeln wie auch auf den Servern von D4O !! 

<<< Ihr findet die Forenregeln hier : 
Forenregeln / Leitfaden 
>>>

login-Problem mit neuem Client

Hier können Fragen bezüglich des D4O Clienten gestellt werden.
Antworten
Tessien
Bauer / Bäuerin
Beiträge: 44
Registriert: So 11. Jul 2010, 13:44
Wohnort: Berlin

login-Problem mit neuem Client

#1

Beitrag von Tessien » So 2. Okt 2011, 13:42

1. - Neuen Client neben dem alten installiert: Keine Angabe des Servers im Loginbildschirm sichtbar. :-(
2. - Client auf fenster, english oder deutsch keine Änderung :-(
3. - Client explizit als Admin starten: Keine Änderung :-(
4. - Alten Client deinstalliert: Keine Änderung
5. - Client auf fenster, english oder deutsch keine Änderung :-(
6. - Client explizit als Admin starten: Keine Änderung :-(
7. - Neuen Client deinstalliert
8. - Neiuen Client neu installiert: keine Änderung :-(
9. - Client explizit als Admin starten: Keine Änderung :-(
10. - ALLE Eintäge/Schlüsse/Ordner mit "T4C" und "Dialsoft" in der Registry per Hand gelöscht.
11. - Client explizit als Admin starten: Keine Änderung :-(
12. - Laptop neu gestartet.
13. - Client explizit als Admin starten: Keine Änderung :-(
14 ???????
Watt nü?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Tessien am So 14. Apr 2013, 10:01, insgesamt 1-mal geändert.
Tessien Styx | Drachenbändigerin
Tochter von Merlin Styx und Lythtis
Zwilligsschwester von Noki
Schwester von Bross, Lorena und Maya

--
Bild

Benutzeravatar
Laurenzis
Gamedirector
Gamedirector
Beiträge: 263
Registriert: Do 22. Apr 2010, 21:01
Kontaktdaten:

Re: login-Problem mit neuem Client

#2

Beitrag von Laurenzis » So 2. Okt 2011, 13:44

Schau bitte mal ob Du in Deinem D4O-Verzeichniss eine Datei namens "IPList.txt" hast - es sieht mir so aus, als würde Dir die fehlen.


Gruß,

Lauri
Zuletzt geändert von Laurenzis am So 14. Apr 2013, 10:01, insgesamt 1-mal geändert.
Bild

Tessien
Bauer / Bäuerin
Beiträge: 44
Registriert: So 11. Jul 2010, 13:44
Wohnort: Berlin

Re: login-Problem mit neuem Client

#3

Beitrag von Tessien » So 2. Okt 2011, 13:58

Datei ist vorhanden.
Reine Textdatei. Inhalt:
Purpurschuppe.de
Zuletzt geändert von Tessien am So 14. Apr 2013, 10:01, insgesamt 1-mal geändert.
Tessien Styx | Drachenbändigerin
Tochter von Merlin Styx und Lythtis
Zwilligsschwester von Noki
Schwester von Bross, Lorena und Maya

--
Bild

Benutzeravatar
Laurenzis
Gamedirector
Gamedirector
Beiträge: 263
Registriert: Do 22. Apr 2010, 21:01
Kontaktdaten:

Re: login-Problem mit neuem Client

#4

Beitrag von Laurenzis » So 2. Okt 2011, 14:52

Die Datei ist korrekt - trotzdem kann Dein Client diese scheinbar nicht lesen - deshalb dieses seltsame Verhalten.
Mein Tipp:

Komplette Deinstallation aller D4O-Installationen, Verzeichnisse löschen, Installationsfile von der Website laden, installieren und testen.


Gruß,

Lauri
Zuletzt geändert von Laurenzis am So 14. Apr 2013, 10:01, insgesamt 1-mal geändert.
Bild

Tessien
Bauer / Bäuerin
Beiträge: 44
Registriert: So 11. Jul 2010, 13:44
Wohnort: Berlin

Re: login-Problem mit neuem Client

#5

Beitrag von Tessien » Mo 3. Okt 2011, 01:16

hatte ich alles schon gemacht ... siehe mein erster Beitrag oben.
Aber das soll eh kein Spielzeug-Laptop *g* sein.
Zuletzt geändert von Tessien am So 14. Apr 2013, 10:01, insgesamt 1-mal geändert.
Tessien Styx | Drachenbändigerin
Tochter von Merlin Styx und Lythtis
Zwilligsschwester von Noki
Schwester von Bross, Lorena und Maya

--
Bild

Shalimare
Bauer / Bäuerin
Beiträge: 27
Registriert: Fr 7. Mai 2010, 14:26

Re: login-Problem mit neuem Client

#6

Beitrag von Shalimare » So 26. Feb 2012, 15:25

Hallo,

Ich wollte eben D4O auf einem Notebook installieren und ich habe genau das gleiche Problem. Die IPList.txt ist da, der Server steht drin, aber beim Einloggen ist kein Servername zu sehen und die Eingabe gesperrt. Das Übliche wie Deinstallieren, Neuinstallieren, Verzeichnis in Eigene Dateien löschen habe ich mehrfach ausprobiert - erfolglos.

Wenn ich die IPList.txt umbenenne (oder lösche), ist im Login-Fenster beim Servernamen kein Scrollbalken mehr zu sehen. Der Client reagiert also schon auf die Datei, liest aber den Namen nicht aus.

Gibt es denn zu dem Problem noch keine Lösung?
Zuletzt geändert von Shalimare am So 14. Apr 2013, 10:01, insgesamt 1-mal geändert.
~Oberhaupt der dunklen Vollstrecker~

Antworten

Zurück zu „Fragen über den Client“